當前位置:首頁 » 安全設置 » 設置家庭網路nat設置
擴展閱讀
廣電網路路由器wifi設置 2022-05-20 11:05:35
如何刷平板電腦的密碼 2022-05-20 11:04:06

設置家庭網路nat設置

發布時間: 2022-01-20 21:34:50

⑴ 華為的路由器怎麼配置nat實現向普通的家用路由上網

#
acl number 2000 //配置允許進行NAT轉換的內網地址段
rule 5 permit source 192.168.1.0 0.0.0.255
#
interface GigabitEthernet3/0/0 //外網口
ip address 183.81.181.116 255.255.255.0
nat outbound 2000 address-group 1 //在出介面上配置NAT Outbound
#
nat address-group 1 183.81.181.116 183.81.181.116 //配置NAT地址池
#
ip route-static 0.0.0.0 0.0.0.0 X.X.X.X //配置默認路由 下一跳。

⑵ 家用網路StrictNAT怎麼更改

方法如下:1、點擊電腦右下角的網路符號,選擇打開網路和共享中心;2、點擊圖中顯示的公共網路;3、修改為家庭網路或者工作網路即可。

如何設置nat

假設某公司申請DDN專線時,電信提供的合法地址為61.138.0.93/30,61.128.0.94/30,公司內部網路地址為192.168.0.0/24,路由器局域口地址192.168.0.254/24,廣域口地址61.138.0.93/30,

當192.168.0.1/24這台計算機向INTERNET上的伺服器202.98.0.66發出請求,則相應的操作過程如下:

⑴內部主機192.168.0.1/24的用戶發出到INTERNET上主機202.98.0.66的連接請求;

⑵邊界路由器從內部主機接到第一個數據包時會檢查其NAT映射表,如果還沒有為該地址建立地址轉換映射,路由器便決定為該地址進行地址轉換,路由器為該內部地址192.168.0.1到合法IP地址61.138.0.93的映射,同時附加埠信息,以區別與內部其他主機的映射。

⑶邊界路由器用合法IP地址61.138.0.93及某埠號來替換內部IP地址192.168.0.1和對應的埠號,並轉發該數據包。

⑷INTERNET伺服器202.98.0.66接到該數據包,並以該包的地址(61.138.0.93)來對內部主機192.168.0.1作出應答。

⑸當邊界路由器接受到目的地址為61.138.0.93的數據包時路由器將使用該IP地址、埠號從NAT的映射表中查找出對應的內部地址和埠號,然後將數據包的目的地址轉化為內部地址192.168.0.1,並將數據包發送到該主機。對於每一個請求路由器都重復2-5的步驟。

⑷ 怎樣設置家庭網路

設置家庭網路的話,打開電腦「網上鄰居」找到「本地l連接1」,右擊選擇「屬性」,找到「高級」選項卡,在「Internet連接共享」下的「允許其他網路用戶通過此計算機的Internet連接來連接」前面的方框里,打上勾。最後按確定。
在網路鄰居窗口,點左邊的設置小型或家庭網路,步驟如下:一直下一步知道有選擇時主機選擇為,本機直接連到INTERNET,在下一步,選擇在完成該向導,就可以了,第一次設置時,要重起機器,

⑸ NAT網關怎麼設置

這種都是需要電腦有兩塊網卡的
其中一個網卡是內網網卡,另一個是外網網卡;
1、將外網網卡共享:「開始」—「控制面板」—「網路和共享中心」—「更改設備器設置」;
這時能看到兩個網卡,下面有兩個情況:()
A、如果是外網網卡直接連接外網
右鍵單擊 連接外網網卡 屬性,在網卡屬性框里,點擊「共享」,在「允許其他網路用戶通過此計算機的Internet連接來連接」前,打勾、點確定。
B、如果是ADSL撥號
右鍵單擊adsl撥號網路屬性,在屬性框里點「高級」,在「允許其他網路用戶通過此計算機的Internet連接來連接」前和「每當網路上的計算機試圖訪問Internet時建立一個撥號連接」,打勾、點確定。(重新撥號才能使設置生效)
2、內網其餘計算機,將網關設置為nat計算機的內網ip地址。

⑹ NAT網關設置要怎麼設置

你的是什麼網路?如果是在家的話,還好說,如果是在公司的話,你就得請網管在網關上加入一條埠映射。

⑺ 如何設置nat類型

NAT設置可以分為靜態地址轉換、動態地址轉換、復用動態地址轉換。以下設置以Cisco路由器為例。

1.靜態地址轉換

靜態地址轉換將內部本地地址與內部合法地址進行一對一地轉換,且需要指定和哪個合法地址進行轉換。如果內部網路有E-mail伺服器或FTP伺服器等可以為外部用戶提供服務,則這些伺服器的IP地址必須採用靜態地址轉換,以便外部用戶可以使用這些服務。

靜態地址轉換基本配置步驟:

(1)在內部本地地址與內部合法地址之間建立靜態地址轉換,在全局設置狀態下輸入:

Ip nat inside source static內部本地地址內部合法地址

(2)指定連接內部網路的內部埠,在埠設置狀態下輸入:

ip nat inside

(3)指定連接外部網路的外部埠,在埠設置狀態下輸入:

ip nat outside

(註:可以根據實際需要定義多個內部埠及多個外部埠。)

2.動態地址轉換

動態地址轉換也是將內部本地地址與內部合法地址一對一地轉換,但是動態地址轉換是從內部合法地址池中動態地選擇一個未使用的地址來對內部本地地址進行轉換的。

動態地址轉換基本配置步驟:

(1)在全局設置模式下,定義內部合法地址池:

ip nat pool地址池名稱起始IP地址終止IP地址子網掩碼

其中地址池名稱可以任意設定。

(2)在全局設置模式下,定義一個標準的Access-List規則以允許哪些內部地址可以進行動態地址轉換:

Access-list標號permit源地址通配符

其中標號為1~99之間的整數。

(3)在全局設置模式下,將由Access-List指定的內部本地地址與指定的內部合法地址池進行地址轉換:

ip nat inside source list訪問列表標號pool內部合法地址池名字

(4)在埠設置狀態下指定與內部網路相連的內部埠:

ip nat inside

(5)在埠設置狀態下指定與外部網路相連的外部埠:

ip nat outside

3.復用動態地址轉換

復用動態地址轉換首先是一種動態地址轉換,但是它可以允許多個內部本地地址共用一個內部合法地址。對只申請到少量IP地址但卻經常同時有多個用戶上外部網路的情況,這種轉換極為有用。

復用動態地址轉換配置步驟:

(1)在全局設置模式下,定義內部合法地址池:

ip nat pool地址池名字起始IP地址終止IP地址子網掩碼

其中地址池名字可以任意設定。

(2)在全局設置模式下,定義一個標準的Access-List規則以允許哪些內部本地地址可以進行動態地址轉換:

Access-List標號permit源地址通配符

其中標號為1~99之間的整數。

(3)在全局設置模式下,設置在內部本地地址與內部合法地址池間建立復用動態地址轉換:

ip nat inside source list訪問列表標號pool內部合法地址池名字overload

(4)在埠設置狀態下,指定與內部網路相連的內部埠:

ip nat inside

(5)在埠設置狀態下,指定與外部網路相連的外部埠:

ip nat outside

相信通過以上的介紹,大家對路由器的NAT功能已有所了解,現在大家已經可以通過路由器的NAT功能,安全而輕松地進行內部網路與外部Internet網路的連接了。

⑻ 小型家庭網路如何使用NAT

為什麼要使用NAT?NAT-網路地址轉換。一般家庭網路如果使用家用小路由器就會有NAT功能。內網私有IP轉換成公網IP.

⑼ 怎樣添加路由器NAT設置

路由是用來連接不同的網路的,也就是連接ip地址段不同的網路,對於一個ip地址段相同的內網一般只需要一個路由,若使用2個反而不好!
若您所在的網路是兩個不同的網段,那應該使用2路由,但是只需要將其中一個路由設置為nat就可以了,而另一個路由將設置了nat的路由作為它的網關,這樣兩個網路都可以上網了!
如果,能給出你網路的連接示意圖可以幫助我分析,給你詳細的配置!